Version 2.3.8

Ce sujet a 10 réponses, 3 participants et a été mis à jour par Avatar Iratika, il y a 6 ans et 11 mois.

11 sujets de 1 à 11 (sur un total de 11)
  • Auteur
    Messages
  • #1044

    Avatar
    Iratika
    Participant

    La dernière version est la 2.3.8 que vous pouvez télécharger ici : http://www.wz2100.net/download

  • #1128

    Avatar
    ventresca
    Participant

    Merci, je l’ai télécharger mais n’arrive pas à l’installer. Lorsque que je décompresse l’archive je lance install.sh ca m’ouvre un terminal qui se referme aussitôt puis rien ne se passe…

  • #1129

    Avatar
    Iratika
    Participant

    Salut Ventresca et bienvenue ! :)

    Tu peux l’installer très simplement en passant par playdeb : http://www.playdeb.net/updates/ubuntu/10.04/?q=warzone

    Tu vas dans Système > Administration > gestionnaire de mise à jour > Configuration
    Dans autre logiciels, tu cliques sur ajouter et tu ajoutes cette ligne :

    Code:
    deb http://archive.getdeb.net/ubuntu natty-getdeb games

    Et tu ajoutes la clé en tapant ceci dans un terminal:

    Code:
    wget -q -O- http://archive.getdeb.net/getdeb-archive.key | sudo apt-key add –

    Il te suffit ensuite de clique sur « Install this now » sur le site de playdeb, lien fournit au début.
    Tu pourras ainsi bénéficier des mises à jours ! ;)

  • #1130

    Avatar
    ventresca
    Participant

    Salut.

    Lorsque je tape la clé dans le terminal ca me donne ceci : « gpg: aucune donnée OpenPGP valide n’a été trouvée. »
    Et les mises à jour ne se font pas…

  • #1131

    Avatar
    Iratika
    Participant

    Tu tournes sous quelle version d’Ubuntu ?

  • #1132

    Avatar
    ventresca
    Participant

    Sous Ubuntu 10.04 (lucid).

  • #1133

    Avatar
    Iratika
    Participant

    Ah ok donc il faut que tu remplaces natty par lucid comme ceci :

    Code:
    deb http://archive.getdeb.net/ubuntu lucid-getdeb games

    par contre, tu n’auras pas la dernière version, tu seras en 2.3.7. Pas grave si tu ne joues pas en ligne mais si
    tu souhaites jouer en multijoueurs tu n’auras accès à très peu de parties car la plupart des joueurs tournent sur la dernière
    version. Tu devrais mettre à jour ton système pour profiter de la dernière version.

  • #1134

    Avatar
    ventresca
    Participant

    Merci pour ton aide ca fonctionne. Je n’ai encore pas trop vu l’évolution d’avec ma version précédente mais il a l’air de beaucoup moins planté.
    Mettre à jour mon système, tu veux dire installer la nouvelle version ? Parce qu’aucune version ne m’est proposé dans le gestionnaire de mise à jour..

  • #1135

    Avatar
    Iratika
    Participant

    Parfait si ça fonctionne bien maintenant ! :)

    Je parlais de ton installation d’Ubuntu qui n’est pas à jour, la 2.3.8 te sera automatiquement proposée sur la dernière version si tu remplaces natty par lucid sur ce que je t’ai donné avant maintenant ça ne t’empêche pas de joueur seul mais pour les parties en ligne c’est plus limité.

    J’avais aussi pas mal de bug sur une ancienne version, sûrement la même que la tienne et depuis ça tourne très bien ! ;)

  • #1136

    Avatar
    deltaphone
    Participant

    je viens de m’appercevoir que notre admin est a quelques minute de vtol de chez moi… car je suis a nantes. on pourait presque etre sur une carte deux joueurs tout les deux lol

  • #1137

    Avatar
    Iratika
    Participant

    Pas loin en effet ;)

    On aurait un bon ping je pense ! :P

11 sujets de 1 à 11 (sur un total de 11)

Vous devez être connecté pour répondre à ce sujet.